完蛋,我被 Java 8 抛弃了!一觉醒来,IDEA 不再支持构建 SpringBoot 2.X 版本项目,这也意味着 Java 8 被彻底丢进历史的垃圾堆!

昨天还能创建 Java 8 的项目,今天发现不行了,网上找不到信息,看了 Spring Initializr 官网,发现 SpringBoot 2.X 已经没了,刷新了好几次,找不到能用 Java 8 的版本,彻底失望了!

https://start.spring.io/ Spring Initializr 官网

根据官网的信息,找到了原因,2.X 版本到今天不再被支持了,意味着 Spring Boot 不再支持 Java 8 了,现在最低支持的版本 3.1.X 需要 Java 17 起步。

聊点题外话

今天刚好看到农行系统维护,应该和 Spring Boot 不再支持 2.X 有关,还沉浸在 Java 8 的人应该醒醒了,再不学习新的知识,也要被历史所淘汰了!

本图文内容来源于网友网络收集整理提供,作为学习参考使用,版权属于原作者。
THE END
分享
二维码
< <上一篇
下一篇>>