edge浏览器使用ie兼容模式以及不安全的TLS设置

win11使用的浏览器是Edge,不再使用IE浏览器,但大多数小网站依旧使用的是IE,或使用的是低版本不安全的TLS协议,这时使用Edge浏览器就无法访问了。

Edge浏览器使用IE兼容模式

打开Edge设置-》默认浏览器:

在这里插入图片描述

也可在工具栏上显示IE模式,在外观的自定义工具栏里:

在这里插入图片描述

站点使用过期的或不安全的TLS安全设置

在这里插入图片描述

在Internet选项中选择高级将‘使用TLS1.0’、‘使用TLS1.1’、‘使用TLS1.2’全部选上

在这里插入图片描述

本图文内容来源于网友网络收集整理提供,作为学习参考使用,版权属于原作者。
THE END
分享
二维码
< <上一篇
下一篇>>